Jump to content

Search the Community

Showing results for tags 'Minecraft 1.7.10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Home
    • Benvenuti, Minecraftiani!
    • News!
    • Minecraft News
    • Problemi con il Forum
  • Minecraft
    • Discussioni su Minecraft
    • Aiuti e Questioni Tecniche
    • Seed
    • Redstone e Command Block
    • Guide
    • Custom Map
    • Texture Pack & Resource Pack
    • Mod e Modpacks
    • Skin
    • Screenshot e Video
  • Minecraftitalia.net: Servers
  • Servers!
    • Discussioni Generali sui Server
    • Pubblicizza il tuo server
    • Bukkit/Spigot
    • Annunci
    • Server Vanilla Ufficiale (Archiviato)
  • Off-Minecraft
    • Sezione Grafica
    • Off-Topic
    • Altri Videogiochi
  • Blood Italian's Avvisi
  • Blood Italian's Generale
  • Blood Italian's Benvenuti
  • Blood Italian's On-Server
  • Blood Italian's Shops
  • Blood Italian's Classifica PvP
  • VanillaVerse's Presentazioni
  • VanillaVerse's Città & Villaggi
  • VanillaVerse's Costruzioni
  • VanillaVerse's Circuiti & Redstone
  • VanillaVerse's Aiuto
  • VanillaVerse's Screen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interessi:


Provenienza:


Minecraft


Youtube


Twitch


Steam


Origin


PlanetMinecraft


Xbox Live


Playstation Network


Nintendo ID


Telegram


Sito


Facebook


Skype


Twitter


Google+

Found 3 results

  1. Ciao a tutti ragazzi Ho un problema con Mcreator, ovvero quando metto la mod da me creata nel server hamachi forge 1.7.10 (intendo il forge del server) si chiude insieme a tutto il server.. Non capisco il motivo visto che con forge singleplayer (con la stessa versione di forge utilizzata nel server) funziona perfettamente.Anche quando provo su Mcreator la mod con il server di prova si carica, mi da errore e si chiude ma con il client funziona perfettamente. Inoltre so per certo di aver istallato forge correttamente sul server perché con altre mod funziona --------------------------------------------------------------------------------------------------------------------------------- Ecco il crash-report     ---- Minecraft Crash Report ---- // This is a token for 1 free hug. Redeem at your nearest Mojangsta: [~~HUG~~]   Time: 10/08/15 13.51 Description: Exception in server tick loop   cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: net/minecraft/client/entity/EntityClientPlayerMP at cpw.mods.fml.common.LoadController.transition(LoadController.java:163) at cpw.mods.fml.common.Loader.loadMods(Loader.java:544) at cpw.mods.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:87) at cpw.mods.fml.common.FMLCommonHandler.onServerStart(FMLCommonHandler.java:314) at net.minecraft.server.dedicated.DedicatedServer.func_71197_b(DedicatedServer.java:117) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:387) at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:685) Caused by: java.lang.NoClassDefFoundError: net/minecraft/client/entity/EntityClientPlayerMP at mod.mcreator.mcreator_woodBlocOre.<clinit>(mcreator_woodBlocOre.java:118) at mod.mcreator.JesusMod.<init>(JesusMod.java:108) at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) at java.lang.reflect.Constructor.newInstance(Unknown Source) at java.lang.Class.newInstance(Unknown Source) at cpw.mods.fml.common.ILanguageAdapter$JavaAdapter.getNewInstance(ILanguageAdapter.java:173) at cpw.mods.fml.common.FMLModContainer.constructMod(FMLModContainer.java:506) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212) at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119) at cpw.mods.fml.common.Loader.loadMods(Loader.java:513) ... 5 more Caused by: java.lang.ClassNotFoundException: net.minecraft.client.entity.EntityClientPlayerMP at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) at java.lang.ClassLoader.loadClass(Unknown Source) at java.lang.ClassLoader.loadClass(Unknown Source) ... 36 more Caused by: java.lang.NullPointerException at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) ... 38 more     A detailed walkthrough of the error, its code path and all known details is as follows: ---------------------------------------------------------------------------------------   -- System Details -- Details: Minecraft Version: 1.7.10 Operating System: Windows 8.1 (x86) version 6.3 Java Version: 1.8.0_45, Oracle Corporation Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation Memory: 44870752 bytes (42 MB) / 85487616 bytes (81 MB) up to 259522560 bytes (247 MB) JVM Flags: 0 total;  AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1448 4 mods loaded, 4 mods active States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored UC mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)  UC FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1448-1.7.10-universal.jar)  UC Forge{10.13.4.1448} [Minecraft Forge] (forge-1.7.10-10.13.4.1448-1.7.10-universal.jar)  UE JesusMod{0.0.2} [JesusMod] (JesusMod.zip)  Profiler Position: N/A (disabled) Is Modded: Definitely; Server brand changed to 'fml,forge' Type: Dedicated Server (map_server.txt)
  2. allora, io ero un sp (usavo keinett) e ieri sono passato a premium. volevo giocare con le mod, ma mi si apre la finestra di minecraft, ma quando cerco di fare un nuovo mondo o aprirne uno, mi si blocca tutto e devo fare l'uscita forzata dall'applicazione. sul keinett mi funzionava tutto bene, tranne per gli fps. ho forge, uso la 1.7.10 e ho un mac. ho provato a cancellare e riscaricare minecraft ma non funziona.   se qualcuno può darmi una mano ne sarei molto grato. grazie in anticipo.
  3. Minecraft crasha appena lo apro. Ad un mio amico non funziona se mette forge. Sapete cosa fare?
×
×
  • Create New...