Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Mojang News
    • Spotlight

Categories

  • Server Dedicati

Forums

  • Home
    • Benvenuti, Minecraftiani!
    • News!
    • Minecraft News
    • Problemi con il Forum
  • Minecraft
    • Discussioni su Minecraft
    • Aiuti e Questioni Tecniche
    • Guide
    • Custom Map
    • Resource Pack
    • Texture Pack
    • Mod
    • Skin
    • Screenshot e Video
  • Minecraftitalia.net: Servers
    • Vanilla
  • Servers!
    • Discussioni Generali sui Server
    • Pubblicizza il tuo server
    • Bukkit/Spigot
    • Annunci
  • Off-Minecraft
    • Sezione Grafica
    • Off-Topic
    • Altri Videogiochi

Found 23 results

  1. Ciao a tutti ragazzi. Sono nuovo e mi trovo in questa situazione che non so come risolvere. Nel modo normale riesco a giocare senza alcun problema. Ho creato per la prima volta il portale per il nether, sono entrato. Ebbene appena sono nel nether incomincia a laggare e oltretutto se subito mi dirigo verso il portale non riesco a ritornare nel mondo normale (parte l'animazione viola come se stesse per farmi ritornare indietro, ma rimane ad oscillare viola). L'unico modo è gettarmi mentre sono in lag nella lava o contro un pigmen per morire (sempre che riesca a raggiungere uno dei due, altrimenti resto bloccato nel nether). Dopo qualche secondo ovviamente va in crash il gioco. Ho provato a rifare un nuovo mondo e per la seconda volta si crea questo problema. Ho provato anche a reinstallare minecraft, ma nulla... qualcuno di voi sa come aiutarmi? Grazie mille in anticipo
  2. Nome del server: Hamstry Breve descrizione: Server 1.7.x - 1.8.x | OpFaction | Plugin Privati & Sistema Hit privato Sito Web: Store - Hamstry Server Teamspeak 3: ts.hamstry.net ________________________________________________________________ Hamstry ________________________________________________________________ Questo server nasce dalle idee di 4 persone. Fin dall'inizio cercavamo di idealizzare un server originale, che si differenzia da molti altri. Il server attualmente in beta per testare i plugin ( creati da noi ) e per risolvere i vari bug, i quali vi preghiamo di segnalare. Il warp principale è il war, dove sti estende un' area di circa 200x200 blocchi che contiene vari hard, portale per il koth, e costruzioni varie fatte da noi. Ecco alcune foto: _____________________________________________________________ Foto dello spawn sempre fatto da noi : _________________________________________ Per qualsiasi bug e/o aiuti segnalarlo su questa e-mail : [email protected] Teamspeak3 : ts.hamstry.net
  3. Allora io ho installato il launcher moddato FTB (FeedTheBeast) e quando vado in impostazioni mi dice che mi serve java 64 bit. Io l'ho messo 3 volte e ho eliminato tutti i java che avevo. Però mi continua a dire che mi serve java 64 bit. HELP !! :frown: Se potete aiutarmi sarebbe meglio con skype: deko882010 ah,e ho visto che quando apro FTB, andando su Gestione Attività (CTRL+ALT+CANC) mi dice che FTB sta usando java 32 bit,anche se io l'ho eliminato... WTF?
  4. Ciao a tutti,gioco a minecraft da molto tempo e ho aggiornato il pc a windows 10. Per via di un malware ho dovuto formattarlo e fare il backup. Ho rimesso java 8 e uso lo shiginima launcher 2.000. Appena clicco su "Play" tutto apposto,si chiude il launcher e dopo poco riappare dicendomi che ha riscontrato un crash. Per adesso non è possibile mandare uno screen,ma a breve lo invierò. Ditemi a cosa é dovuto ciò,potrebbe essere che windows 10 non la rileva come originale o devo installare qualcos'altro. Aspetto una risposta. Cordiali saluti.
  5. oggi pomeriggio, ho aperto minecraft, come tante altre volte, ma quando parte mi trovo una bella sorpresa....   [spoiler]    http://imageshack.com/a/img910/8494/lkfBAq.png   http://imageshack.com/a/img537/4580/27WQB1.png   http://imageshack.com/a/img537/6813/obFM60.png   http://imageshack.com/a/img661/5736/gU1oDO.png   http://imageshack.com/a/img905/9704/pqx0d9.png   http://imageshack.com/a/img538/1414/1EGs7F.png   [/spoiler]   vabbe... all' inizio ho pensato che si trattasse di forge.... allora l'ho cancellato insieme a tutte le mod, ma non si è risolto nulla, ho anche cancellato del tutto la cartella .minecraft e l'ho riscaricata ma niente... si vede sempre così... qualcuno sa risolvere questo problema? grazie in anticipo   [spoiler]   2015-01-26 17:31:49 [CLIENT] [INFO] Setting user: jurassic410 2015-01-26 17:31:49 [CLIENT] [INFO] (Session ID is token:26452c568a7841eebc277ffd3d401f26:b35bdff711ad4757b0d686ddc52b3a87) 2015-01-26 17:31:49 [CLIENT] [INFO] LWJGL Version: 2.9.0 2015-01-26 17:31:50 [CLIENT] [INFO] Reloading ResourceManager: Default   Starting up SoundSystem... Initializing LWJGL OpenAL     (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org) OpenAL initialized.   2015-01-26 17:31:56 [SERVER] [INFO] Starting integrated minecraft server version 1.6.4 2015-01-26 17:31:56 [SERVER] [INFO] Generating keypair 2015-01-26 17:31:57 [SERVER] [INFO] Converting map! 2015-01-26 17:31:57 [SERVER] [INFO] Scanning folders... 2015-01-26 17:31:57 [SERVER] [INFO] Total conversion count is 0 2015-01-26 17:31:57 [SERVER] [INFO] Preparing start region for level 0 2015-01-26 17:31:58 [SERVER] [INFO] Preparing spawn area: 11% 2015-01-26 17:31:59 [SERVER] [INFO] Preparing spawn area: 32% 2015-01-26 17:32:00 [SERVER] [INFO] Preparing spawn area: 56% 2015-01-26 17:32:01 [SERVER] [INFO] Preparing spawn area: 79% 2015-01-26 17:32:02 [SERVER] [INFO] jurassic410[/127.0.0.1:0] logged in with entity id 190 at (21.5, 67.0, 181.5) 2015-01-26 17:32:02 [SERVER] [INFO] jurassic410 è entrato nel gioco Setting up custom skins   [/spoiler]    
  6. Ciao ragazzi, ho un problema con la 1.8 D:, visto che sto creando una escape map 1.8, voglio che uno oggetto distrugga un'altro determinato oggetto, io il comando lo faccio bene, infatti me lo da pure, ma dice che puo distruggere un oggetto chiamato  ''missingno'' che in minecraft non esiste, HELP     mi esce cosi  
  7. Pixelmon 1.7.2 Bug

    Salve gente di MinecraftItalia,sto cercando di capire perché nella Pixelmon 1.7.2 quando lancio la pokeball su un allenatore (npc) non parte la lotta contro di lui,potreste aiutarmi?
  8. CartoonCraft

    Server ita minecraft pe Mondo: Survival Lingua: 100% tradotto in italiano!! Nome: Cartooncraft IP: cartooncraft.no-ip.org Porta: 19132 Utenza: max 50 Memoria: 2/4gb dedicati solo al server no lag! Versione:0.8.1 Orari : quasi sempre on Piattaforma:pocket edition per cellulari Protezione blocchi:0 potete posarli e distruggerli!! (solo intorno l'area re-spawn c'é la protezione) Animali:si(non si muovono)=cibo:si Mostri:si (non si muovono)   Enjoy :D
  9.   Questa è la skin di Flea, la cui maschera, rappresentante i capelli, non mostra il volto sottostante :P
  10. Ciao a tutti, innanzi tutto vi ringrazio per il piccolo spazio dedicatomi. Vorrei spiegarvi il problema: da qualche giorno con i miei amici abbiamo creato un piccolo server usando Hoopla Hosting (da 10 slot) ed abbiamo iniziato una mappa con le isole (inserendo un seed trovato in rete). Dopo qualche giorno di gioco (e di costruzioni massive) si è presentato un bug gigantesco: su una di queste isole (quella che frequentavamo di più) appare questo "cratere" (in realtà una serie di crateri)     che come ci si finisce dentro si blocca praticamente tutto (gli animali, gli oggetti, i mostri diventano come immobili). Dopo un po il server salta e appare questa schermata:     Quando ci si riconnette, si riappare sempre li, sullo stesso punto, sempre impossibilitati a muoversi.   Ho anche un immagine di come appare durante la notte:   Non usiamo Mod. Qualcuno è così gentile e disponibile da dirmi come posso risolvere il problema? Grazie mille in anticipo da parte mia e degli altri 8 "picconatori" :)
  11. Ecco come viene formulata la notifica riguardo la risposta ad uno status commentato. Assurdo xD Fixate plz D:
  12. Bug Sconosciuti

    Ciao a tutti, in questa discussione potete postare alcuni bug di minecraft sconosciuti o poco conosciuti che avete scoperto mentre avete giocato a minecraft, inizio io:   -se collegate un pulsar (penso si chiami così) ad un pistone da due lati, su uno dei quali metterete un repeater settato al ritardo minimo, si alterneranno un pistone alzato e un pistone alzato con la base abbassata (lo so che non avete capito nulla quindi metto degli screen) [spoiler] P.S: Non badate a yoshi sullo sfondo  :asd: [/spoiler]   -se su un blocco posizionate una cornice per oggetti o un quadro che occupa solo un blocco e poi rompete il blocco il quadro e la cornice rimarranno dove sono per poco tempo [spoiler]  [/spoiler]  
  13. ciao, ho creato da poco un mondo superflat e tirando una freccia su una pressure di legno si è attivata, come suo solito, ma quando ho ripreso la freccia la pressure non si è rialzata! ed è ancora lì che mi fissa e ho paura (ok l'ultima parte dove mi guarda l'ho inventata) avete qualche soluzione? qualcuno sa come risolvere? qualcuno ha avuto qualcosa simile? riiiiisp... grazie... ;D   -grazie per aver cercato di aiutarmi, ma niente, ho provato più e più volte a cambiare anche le impostazioni gioco e a uscire e rientrare nel mondo, ma il problema è che si presenta solo in un chunk del mondo, nel resto no... proverò a copiarlo con mcedit... ;D-
  14. X-Ray+Rei's Mini Map

    scusate ragà sapete dirmi perchè ogni volta che installo l'x-ray ed ho mini-map già installata e funzionante quest'ultima smette di funzionare?? Come posso risolvere il problema? Ringrazio in anticipo
  15. Salve a tutti. Premetto che sono nuovo e questo è il mio primo "post". Come da titolo ho problemi a installare le mod su minecraft SP per Mac. Ho mac Os X Lion 10.7.5. Quando VORREI installare una mod procedo così: Vado a Library/User/ApplicationSupport/minecraft/bin Poi apro con The Unarchiver (Simile a WinRar) il file Minecraft.jar e ci copio dentro tutti i file della mod e elimino META-INF. In seguito chiudo tutto, ricompatto la cartella apro Minecraft e NIENTE. Non va Nessuna mod, nemmeno TMI che non ha bisogno di ModLoader. Perciò potreste aiutarmi a risolvere questo problema? Vi prego Grazie in Anticipo -Paulmacca
  16. Ciao a tutti volevo chiedervi come mai mentre provo a dare la nota al noteblock cliccando col tasto destro non si sente la nota bensì un rumore del tipo -Stock- o -Tack- è un rumore strano, e non vorrei aver combinato qualcosa nelle impostazioni dei suoni o roba varia... grazie a chi risponderà o a chi ha avuto problemi simili... ;D   -grazie a tutti lo avevo piazzato sul quarzo... l'ho piazzato a terra e adesso fa il suono normale... Ciao ;D-
  17. Bug Incudine

    ciao a tutti volevo mostrarvi questo bug presente dallo snapshot 12w50a dalla comparsa dei libri incantabili, che credevo però risolto dallo snapshot dopo, ovvero la possibilità di attribuire un incantesimo non proprio dell' oggetto ad esso... ecco uno screen: ho attribuito Fortune III ad un' armatura, che attraverso il tavolo degli incantesimi non è possibile farlo... quindi questo porta svantaggi o vantaggi? in alcuni contesti può non servire assolutamente a niente, come in questo caso (chi è l'idiota che va in miniera scavando con un armatura?), ma in altri casi è convenientissimo: ho incantato un'armatura con Respiration III e Aqua Affinity I, qualcuno dirà -E quindi? Il bello di questo è che pur essendo un incantesimo che può avere solo l'elmo, attraverso l'incudine ed i libri incantati possiamo metterlo anche agli altri pezzi dell'armatura facendo lo stesso effetto di un elmetto incantato... lo stesso credo valga per Feather Falling, che funzionerà anche negli altri pezzi dell'armatura invece che solo negli stivali. questo però come abbiamo visto non vale solo per i pezzi dell'armatura ma varrà per tutti gli altri oggetti possibili immaginabili: ora ho incantato un letto con Fire Aspect II e non funziona in modo che appena dormiamo prendiamo fuoco ( -.- ) ma funziona come una spada con Fire Aspect, ovvero incendia a contatto con i nemici: questo come tutti gli altri ovviamente funziona con tutti gli altri oggetti del gioco... spero di esservi stato utile, commentate con i vostri esperimenti e lasciate un mi piace! ciao ;D  
  18. Ho riscontrato in quest'ultimo update 1.5.1 un bug riguardante la cornice con oggetti. Per esempio, le armi i cibi e altre cose inserite nella cornice con oggetti non compaiono, invece i blocchi di qualsiasi tipo compaiono. Fatemi sapere se capita anche a voi.
  19. In molti modpacks della 1.4.6 per spostare un oggetto nell'inventario nè shift nè tasto destro non funzionano e per trascinare un oggetto normalmente devo tenere premuto il tasto sinistro del mouse è questo NON è affatto normale! Chi mi può aiutareeee
  20. Problema Con Factions..

    Bella ragazzuoli, allora mi ritrovo con un problemino semplice semplice, che forse è facilmente risolvibile: Nel mio server, quando qualsiasi utente crea una fazione, il nome della fazione appare così: "f <nomefazione> r" Lascio uno screen per capirci meglio! Il che risulta essere piuttosto seccante, e toglie il piacere di avere una fazione con un proprio nome.. Se qualcuno ha avuto lo stesso problema ed ha risolto facilmente, se può spiegarmi nei dettagli come risolvere.. Grazie in anticipo!
  21. Zombie Buggati 1.4.2

    Ciao,ragazzi.Oggi ho una domanda da porvi:perchè mi appaiono gli zombie buggati? Non uso una texture pack. Ecco gli screenshot: http://imageshack.us...1101125300.png/ http://imageshack.us/photo/my-images/255/20121101125300.png/
  22. Ciao a tutti! Oggi posto degli screen dei primi bug ogni volta che ne troverò uno nuovo, aggiornerò il topic. Barca Volante
  23. Piccolo Bug

    Guru oggi mi so accorto che nel forum vai sul tuo profilo e trovi questo :o : io non ci sto tutto il giorno sul forum e poi e impossibile che faccio cosi tanto che adesso so meno attivo ci sto solamente qualche minuti e faccio solamente 1 risposta al giorno Spero che non sono andato contro le regole
×