Jump to content

Search the Community

Showing results for tags 'chat'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Home
    • Benvenuti, Minecraftiani!
    • News!
    • Minecraft News
    • Problemi con il Forum
  • Minecraft
    • Discussioni su Minecraft
    • Aiuti e Questioni Tecniche
    • Seed
    • Redstone e Command Block
    • Guide
    • Custom Map
    • Texture Pack & Resource Pack
    • Mod e Modpacks
    • Skin
    • Screenshot e Video
  • Minecraftitalia.net: Servers
  • Servers!
    • Discussioni Generali sui Server
    • Pubblicizza il tuo server
    • Bukkit/Spigot
    • Annunci
    • Server Vanilla Ufficiale (Archiviato)
  • Off-Minecraft
    • Sezione Grafica
    • Off-Topic
    • Altri Videogiochi
  • Blood Italian's Avvisi
  • Blood Italian's Generale
  • Blood Italian's Benvenuti
  • Blood Italian's On-Server
  • Blood Italian's Lotti
  • Blood Italian's Classifica PvP
  • VanillaVerse's Presentazioni
  • VanillaVerse's Città & Villaggi
  • VanillaVerse's Costruzioni
  • VanillaVerse's Circuiti & Redstone
  • VanillaVerse's Aiuto
  • VanillaVerse's Screen
  • --->>>CITYBUILDCORE<<<---'s Aggiornamenti del server
  • --->>>CITYBUILDCORE<<<---'s discussione generale citybuildcore20
  • AnonymousCraft:REBORN's Suggestions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interessi:


Provenienza:


Minecraft


Youtube


Twitch


Steam


Origin


PlanetMinecraft


Xbox Live


Playstation Network


Nintendo ID


Telegram


Sito


Facebook


Skype


Twitter


Google+

Found 4 results

  1. Ciao a tutti,recentemente sto usando il comando /tellraw per fare scritte colorate su minecraft,il messaggio è tutto colorato solo di un colore,mi chiedo se è possibile farlo di 2 o più colori.   Grazie in anticipo :smile:
  2. Ciao a tutti, premetto che questo è il mio primo post (non andiamo OT), comunque, tempo fa quando giocavo a minecraft nei server spesso alcune scritte nella chat erano colorate (anche per via di plugin) invece adesso non riesco a vederne nessuna, anche con alcune mod che ho avuto, alcuna scritte dovevano essere colorate, invece sono bianche, però con un bordino quasi invisibile del colore scelto. Qualcuno mi può dire se è normale o c'è qualcosa che non va? oppure sono rimbambito io?
  3. In questi giorni ho pensato ad alcune modifiche che si potrebbero apportare alla chat di Minecraft, anche per risparmiare su plugin e mod :asd: 1°) Suddivisione della stessa in sezioni in base al tipo di chat. Per esempio: se io voglio scrivere un messaggio generale esso verrà mostrato nella sezione "Globale"; se invece voglio chattare privatamente con un giocatore, attraverso un sistema un po particolare, esso finirà nella sezione "Messaggi privati";   2°) Rinnovo della grafica dei pulsanti e della struttura stessa della chat basata su quella del menù di pausa;   3°) La mod Chat Bubbles potrebbe essere implementata nel vanilla :xela:;     4°) Altro... be non saprei che aggiungere, penso di aver detto tutto xD Ditemi voi ;) Per farvi un esempio del punto 1, ecco a voi uno screenshot casuale della chat del famoso MMORPG NosTale, su cui ci si potrebbe basare  :pwnd: http://it.noswiki.org/images/c/c9/ChatG1.png
  4. Salve a tutti, sono Jymmy097, l'admin di un server ed ho un problema: io gioco con MinecraftSP su un server multiplayer hostato da daddycheese con 48 players massimi. Abbiamo molti plugins tra i quali c'è authme. Io non riesco mai, al primo colpo, a fare il login: devo sempre attendere 10 secondi circa. Il "bello" è che non riesco neanche a usare la chat, e nemmeno il gioco. La chat è di 10 secondi in ritardo e il gioco anche. Altri hanno avuto il mio stesso problema, lo so perchè me l'hanno detto, ma non sanno neanche loro come fixarlo. Naturalmente, dopo SVARIATI tentativi di login, riesco a non far laggare la chat e funziona tutto normalmente. Ultimamente però, non riesco a entrare, subito dopo l'installazione di un plugin antibot. Allora mi sono chiesto: gli altri hanno lo stesso problema?? Risposta: NO! Allora, qual'è la causa del problema: la mia rete (che effettivmente, ha un download medio di 3MBps e un upload di circa 0.10MBps), il fatto di avere MinecratSP, oppure un fatto casuale?? Ringrazio chiunque sappia darmi delucidazioni su ciò. CIAO!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.