Jump to content

Search the Community

Showing results for tags 'problema'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Home
    • Benvenuti, Minecraftiani!
    • News!
    • Minecraft News
    • Problemi con il Forum
  • Minecraft
    • Minecraft Bedrock & Java
    • Aiuti e Questioni Tecniche
    • Seed
    • Redstone e Command Block
    • Guide
    • Custom Map
    • Texture Pack & Resource Pack
    • Mod e Modpacks
    • Skin
    • Screenshot e Video
  • Minecraftitalia.net: Servers
  • Servers!
    • Discussioni Generali sui Server
    • Pubblicizza il tuo server
    • Bukkit/Spigot
    • Cercasi Staff/Amici/Server
    • Server Vanilla Ufficiale (Archiviato)
  • Off-Minecraft
    • Sezione Grafica
    • Off-Topic
    • Altri Videogiochi
  • Blood Italian's Avvisi
  • Blood Italian's Generale
  • Blood Italian's Benvenuti
  • Blood Italian's On-Server
  • Blood Italian's Lotti
  • Blood Italian's Classifica PvP
  • VanillaVerse's Presentazioni
  • VanillaVerse's Città & Villaggi
  • VanillaVerse's Costruzioni
  • VanillaVerse's Circuiti & Redstone
  • VanillaVerse's Aiuto
  • VanillaVerse's Screen
  • --->>>CITYBUILDCORE<<<---'s Aggiornamenti del server
  • --->>>CITYBUILDCORE<<<---'s MobBlock
  • --->>>CITYBUILDCORE<<<---'s foto
  • AnonymousCraft:REBORN's Suggestions
  • HydraCraft's Discussioni
  • HydraCraft's Chat
  • NightNetwork's Provini

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interessi:


Provenienza:


Minecraft


Youtube


Twitch


Steam


Origin


PlanetMinecraft


Xbox Live


Playstation Network


Nintendo ID


Telegram


Sito


Facebook


Skype


Twitter


Google+

Found 11 results

  1. come avrete letto dal titolo non riesco a scrivere nella chat dei server online. mentre nei mondi in singleplayer non da problemi, quando cerco di scrivere in un server qualsiasi, appare una scritta in rosso che dice:" impossibile inviare il messaggio in chat " e anche se può non sembrare un grosso problema, ciò mi impedisce di scrivere qualsiasi comando come anche solo /home.
  2. buongiorno, ho scaricato oggi minecraft su pc e vorrei anche metterci un bello shaders, che ho già trovato e scaricato, il problema è che quando vado nelle opzioni e poi nei setting della grafica non mi appare la sezione shaders per selezionare lo shader che ho scaricato, come appare in molti dei tutorial che ho visto. Non sto assolutamente capendo il problema, c'è qualcuno che sa aiutarmi in qualche modo?
  3. Ciao a tutti. ho un problema. Voglio far girare un server minecraft con 64 mod (circa) ha installato un solo banco di ram ddr4 da 8gb. quando provo ad eseguire lo Start.bat con il seguente codice: java -Xmx1024M -Xms2048M -jar forge-1.12.2-14.23.5.2854.jar PAUSE compare subito un errore che dice: java -Xmx1024M -Xms2048M -jar forge-1.12.2-14.23.5.2854.jar Error occurred during initialization of VM Initial heap size set to a larger value than the maximum heap size Come posso risolvere. Grazie 😀
  4. è da oggi che non riesco a saltare e correre su minecraft, inizialmente pensavo fosse un problema del gioco ma poi anche andando su Fortnite ho notato che c'era lo stesso problema. Ho riavviato il pc, ho staccato e riattaccato il cavo della tastiera, inoltre ho notato che i tasti permanenti sono disattivati, avete qualche consiglio da darmi?
  5. Quolcuno sa come si fa che quando si prestigia da P0 a P1 aumenti il costo dei rank del prestigio primo. Tipo se al P0 costava 10B rankare da A a B vorrei che quando si prestigia a P1 costi 13B rankare da A a B Grazie in anticipo.
  6. Salve ragazzi come da titolo ho un problema con minecraft (sorto oggi nonostante non ricordo di aver fatto qualche modifica in particolare) I componenti del mio pc sono: I5 8600k, Gtx1060 6gb, 16gb Ram 2666mhz, Alimentatore 850cm plus gold, Scheda madre Gygabite z370 Non capisco perchè nonostante abbia gli fps loccati a 60 (vsinc attivo dal pannello nvidia e nel pannello di minecraft) diverse volte fa degli scatti molto fastidiosi calando anche a 30 fps. Il pacchetto delle mod viene usato anche da mio fratello che ha le mie stesse configurazioni su nvidia e minecraft ma con una gtx950m 4gb, 8gb ram e i7 di quarta generazione. Purtroppo ho notato che giro shaders extreme o ultra a 60 fps stabili (minecraft vanilla) ma con qualche problemino di rendering che sembra troppo lento (diverse volte il mondo genera troppo lentamente) Prima di elencarvi le mod vi dico i tentativi che sono stati vani: Riscaricare Minecraft (cancellando tutto), Java 32/64bit (idem), Nvidia Driver (idem), Cambiare settaggi su Nvidia Control Panel (ha solo peggiorato la situazione), provato ad alloccare fino a 8gb a minecraft (ho provato anche 4-6-7), utilizzato l'impostazione prestazioni massime, controllato che non ci siano processi in background. NON SO PROPRIO COME RISOLVERE Fino a ieri andava tutto bene... Non ho implementato ne nuovi driver ne altra roba... Ecco le mod: (anche se ci sia un problema qui non ha senso che ora anche il mondo vanilla si generi lentamente...) AgriCraft-2.12.0-1.12.0-a6.jar astralsorcery-1.12.2-1.10.23.jar Baubles-1.12-1.5.2.jar BetterFps-Mod-1.12.2.jar betternether-0.1.8.2.jar BiblioCraft[v2.4.5][MC1.12.2].jar bookworm-1.12.2-2.5.1.jar Cucumber-1.12.2-1.1.3.jar Cursed+Mobs+-+1.12.2+-+1.5.jar DoomlikeDungeons-1.13.2-MC1.12.2.jar ElevatorMod-1.12.2-1.3.14.jar furniture-6.3.1-1.12.2.jar FutureVersionsV1.2.1.1.jar Hwyla-1.8.26-B41_1.12.2.jar iceandfire-1.8.4.jar iChunUtil-1.12.2-7.0.1.jar infinitylib-1.12.0.jar IronBackpacks-1.12.2-3.0.8-12.jar ironchest-1.12.2-7.0.72.847.jar jei_1.12.2-4.15.0.291.jar JourneyMap-Mod-1.12.2-Unlimited.jar llibrary-1.7.9-1.12.2.jar Mantle-1.12-1.3.3.55.jar Metallurgy-4-Reforged-0.3.3.jar MobDismemberment-1.12.2-7.0.0.jar mobends-0.24_for_MC-1.12.jar mowziesmobs-1.5.4.jar multimob-1.0.5.jar MysticalAgriculture-1.12.2-1.7.5.jar Natura-Mod-1.12.2.jar OptiFine_1.12.2_HD_U_F4.jar primitivemobs-1.2.3a.jar PTRLib-1.0.4.jar Ruins-1.12.2.jar specialmobs-1.0.2_for_mc1.12.2.jar twilightforest-1.12.2-3.9.984-universal.jar UndergroundBiomesConstructs-1.12-1.3.7.jar WailaHarvestability-mc1.12-1.1.12.jar zawa-1.12.2-2.0.2.jar [1.12.2]DamageIndicatorsMod-3.5.1.jar [1.12]bspkrsCore-universal-7.6.0.1.jar [1.12]TreeCapitator-client-1.43.0.jar Grazie del supporto!
  7. quando da multimc (dal minecraft launcher è tutto normale) avvio una instanza, mi esce questo errore (https://1drv.ms/u/s!AgL1pgit0PYUjmZ5d07MAWU2vLyB?e=TBn2e5), come faccio a risolverlo (java è all'ultima versione).
  8. Ciao a tutti, io avrei un problema con l'installazione di buildcraft su minecraft, faccio i seguenti passaggi: scarico mod loader, mod loader mp, e tutti i file di buildcraft, poi vado in %appdata%>roaming>.minecraft>bin>minecraft.jar(aperto con archivio), cancello la cartella meta-inf e dentro ci copio la directory di mod loader e mod loader mp. Apro minecraft e lo richiudo, ritotrno nella cartella .minecraft e vedo che si è creata una cartella nominata mods, dentro a questa ci copio tutti i file rar di buildcraft; ma quando apro minecraft mi dà un errore. Ho anche guardato un bel po' di tutorial su youtube che dicevano cose diverse e io le ho provate tutte,
  9. Salve a tutti, sono Jymmy097, l'admin di un server ed ho un problema: io gioco con MinecraftSP su un server multiplayer hostato da daddycheese con 48 players massimi. Abbiamo molti plugins tra i quali c'è authme. Io non riesco mai, al primo colpo, a fare il login: devo sempre attendere 10 secondi circa. Il "bello" è che non riesco neanche a usare la chat, e nemmeno il gioco. La chat è di 10 secondi in ritardo e il gioco anche. Altri hanno avuto il mio stesso problema, lo so perchè me l'hanno detto, ma non sanno neanche loro come fixarlo. Naturalmente, dopo SVARIATI tentativi di login, riesco a non far laggare la chat e funziona tutto normalmente. Ultimamente però, non riesco a entrare, subito dopo l'installazione di un plugin antibot. Allora mi sono chiesto: gli altri hanno lo stesso problema?? Risposta: NO! Allora, qual'è la causa del problema: la mia rete (che effettivmente, ha un download medio di 3MBps e un upload di circa 0.10MBps), il fatto di avere MinecratSP, oppure un fatto casuale?? Ringrazio chiunque sappia darmi delucidazioni su ciò. CIAO!!
  10. Salve a tutti! sto provando a creare un server per la 1.2 con idustrialcraft. Ho installato l'ultima versione di modloaderMP e quella di forge (la 1.4.1.60). Quando apro il server mi dice java.lang.RuntimeException: ModLoader has failed to initialize. at ModLoader.throwException(ModLoader.java:1626) at ModLoader.init(ModLoader.java:666) at ModLoader.initialize(ModLoader.java:1691) at net.minecraft.server.MinecraftServer.s(MinecraftServer.java:151) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:404) at dm.run(SourceFile:490) Caused by: java.lang.NoSuchMethodError: ModLoaderMp.InitModLoaderMp()V at BaseModMp.modsLoaded(BaseModMp.java:27) at ModLoader.init(ModLoader.java:655) ... 4 more Non so proprio come fare. Ho notato che se tolgo forge non da più l'errore però poi non posso usare le mod (:C) HEEEELP!!!
  11. Quando tento di connettermi a qualunque server tranne quelli hamachi mi viene scritto: Internal exception: java.net.SocketTimeoutException: Read time out Riesco a connettermi soltanto ai server hamachi o soltanto usando hotspot shield ma lagga troppo così. Ho windows 7, java 7 32 bit, ma non è un problema di pc perchè anche l'altro fa così. Ho provato di tutto non so più cosa fare! Sapete come posso risolvere il problema?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.