Jump to content
Il server del mese è
Visita la nostra nuova lista server!

Search the Community

Showing results for tags 'problema'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Home
    • Benvenuti, Minecraftiani!
    • News!
    • Minecraft News
    • Problemi con il Forum
  • Minecraft
    • Minecraft Bedrock & Java
    • Aiuti e Questioni Tecniche
    • Seed
    • Redstone e Command Block
    • Guide
    • Custom Map
    • Texture Packs, Mods & Resource Packs
    • Mod e Modpacks
    • Skin
    • Screenshot e Video
  • Minecraftitalia.net: Servers
  • Servers!
    • Discussioni Generali sui Server
    • Pubblicizza il tuo server
    • Bukkit/Spigot
    • Cercasi Staff/Amici/Server
    • Server Vanilla Ufficiale (Archiviato)
  • Off-Minecraft
    • Sezione Grafica
    • Off-Topic
    • Altri Videogiochi

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interessi:


Provenienza:


Minecraft


Youtube


Twitch


Steam


Origin


PlanetMinecraft


Xbox Live


Playstation Network


Nintendo ID


Telegram


Sito


Facebook


Skype


Twitter


Google+

Found 7 results

  1. Salve sono IlRecommand, ho saputo di questo forum, forse mi potrebbe aiutare, quando cerco di installare forge mi da questo errore: Failed to run processor: javax.net.SSLHandshakeException:sun.security.validator.VAlidatorException: PKIX path building failed: sun.security.provider.certpath.SUnCertPathBuilderException: unable to find valid certification path to requested target See log for more details Per caso sapete come posso sistemarlo? Ho già provato a disinstallare e reinstallare java. Sono da TLauncher se vi servono altre informazioni sarò più che felice di darvele.
  2. ciao, volevo sapere se qualcuno conosceva un plugin o un impostazione che possa fare un suono quando una persona viene taggata in chat o gli arriva un msg vi prego aiutatemi grazie in anticipo per la risposta
  3. E' da un po' che non giocavo, e provando ad avviare Minecraft Java mi esce fuori un errore con scritto "GLFW error 65542: WGL: The driver does not appear to support OpenGL" Ho cercato ovunque ma non sono riuscito a risolvere Grazie
  4. Ciao a tutti, io avrei un problema con l'installazione di buildcraft su minecraft, faccio i seguenti passaggi: scarico mod loader, mod loader mp, e tutti i file di buildcraft, poi vado in %appdata%>roaming>.minecraft>bin>minecraft.jar(aperto con archivio), cancello la cartella meta-inf e dentro ci copio la directory di mod loader e mod loader mp. Apro minecraft e lo richiudo, ritotrno nella cartella .minecraft e vedo che si è creata una cartella nominata mods, dentro a questa ci copio tutti i file rar di buildcraft; ma quando apro minecraft mi dà un errore. Ho anche guardato un bel po' di tutorial su youtube che dicevano cose diverse e io le ho provate tutte,
  5. Salve a tutti, sono Jymmy097, l'admin di un server ed ho un problema: io gioco con MinecraftSP su un server multiplayer hostato da daddycheese con 48 players massimi. Abbiamo molti plugins tra i quali c'è authme. Io non riesco mai, al primo colpo, a fare il login: devo sempre attendere 10 secondi circa. Il "bello" è che non riesco neanche a usare la chat, e nemmeno il gioco. La chat è di 10 secondi in ritardo e il gioco anche. Altri hanno avuto il mio stesso problema, lo so perchè me l'hanno detto, ma non sanno neanche loro come fixarlo. Naturalmente, dopo SVARIATI tentativi di login, riesco a non far laggare la chat e funziona tutto normalmente. Ultimamente però, non riesco a entrare, subito dopo l'installazione di un plugin antibot. Allora mi sono chiesto: gli altri hanno lo stesso problema?? Risposta: NO! Allora, qual'è la causa del problema: la mia rete (che effettivmente, ha un download medio di 3MBps e un upload di circa 0.10MBps), il fatto di avere MinecratSP, oppure un fatto casuale?? Ringrazio chiunque sappia darmi delucidazioni su ciò. CIAO!!
  6. Salve a tutti! sto provando a creare un server per la 1.2 con idustrialcraft. Ho installato l'ultima versione di modloaderMP e quella di forge (la 1.4.1.60). Quando apro il server mi dice java.lang.RuntimeException: ModLoader has failed to initialize. at ModLoader.throwException(ModLoader.java:1626) at ModLoader.init(ModLoader.java:666) at ModLoader.initialize(ModLoader.java:1691) at net.minecraft.server.MinecraftServer.s(MinecraftServer.java:151) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:404) at dm.run(SourceFile:490) Caused by: java.lang.NoSuchMethodError: ModLoaderMp.InitModLoaderMp()V at BaseModMp.modsLoaded(BaseModMp.java:27) at ModLoader.init(ModLoader.java:655) ... 4 more Non so proprio come fare. Ho notato che se tolgo forge non da più l'errore però poi non posso usare le mod (:C) HEEEELP!!!
  7. Quando tento di connettermi a qualunque server tranne quelli hamachi mi viene scritto: Internal exception: java.net.SocketTimeoutException: Read time out Riesco a connettermi soltanto ai server hamachi o soltanto usando hotspot shield ma lagga troppo così. Ho windows 7, java 7 32 bit, ma non è un problema di pc perchè anche l'altro fa così. Ho provato di tutto non so più cosa fare! Sapete come posso risolvere il problema?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.