Jump to content

Search the Community

Showing results for tags 'problemi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Home
    • Benvenuti, Minecraftiani!
    • News!
    • Minecraft News
    • Problemi con il Forum
  • Minecraft
    • Discussioni su Minecraft
    • Aiuti e Questioni Tecniche
    • Seed
    • Redstone e Command Block
    • Guide
    • Custom Map
    • Texture Pack & Resource Pack
    • Mod e Modpacks
    • Skin
    • Screenshot e Video
  • Minecraftitalia.net: Servers
  • Servers!
    • Discussioni Generali sui Server
    • Pubblicizza il tuo server
    • Bukkit/Spigot
    • Annunci
    • Server Vanilla Ufficiale (Archiviato)
  • Off-Minecraft
    • Sezione Grafica
    • Off-Topic
    • Altri Videogiochi
  • Blood Italian's Avvisi
  • Blood Italian's Generale
  • Blood Italian's Benvenuti
  • Blood Italian's On-Server
  • Blood Italian's Lotti
  • Blood Italian's Classifica PvP
  • VanillaVerse's Presentazioni
  • VanillaVerse's Città & Villaggi
  • VanillaVerse's Costruzioni
  • VanillaVerse's Circuiti & Redstone
  • VanillaVerse's Aiuto
  • VanillaVerse's Screen
  • --->>>CITYBUILDCORE<<<---'s Aggiornamenti del server
  • --->>>CITYBUILDCORE<<<---'s MobBlock
  • --->>>CITYBUILDCORE<<<---'s foto
  • AnonymousCraft:REBORN's Suggestions
  • HydraCraft's Discussioni
  • HydraCraft's Chat
  • NightNetwork's Provini

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interessi:


Provenienza:


Minecraft


Youtube


Twitch


Steam


Origin


PlanetMinecraft


Xbox Live


Playstation Network


Nintendo ID


Telegram


Sito


Facebook


Skype


Twitter


Google+

Found 21 results

  1. Ciao a tutti, è da un po' di giorni che sto provando a creare ed hostare un server Minecraft 1.15.2 per poter giocare con i miei amici. Ho provato e seguito diversi tutorial trovati su YouTube, creando server sia con l'utilizzo di Hamachi che no. Una volta lanciato il server io riesco benissimo ad accedervi senza problemi, ma i miei amici, dopo aver aggiunto un nuovo server con l'indirizzo ip a loro datogli, riescono si a trovare il server ma una volta entrati (io vedo il loro Steve nel mondo e anche la notifica che il mio amico è entrato nel mondo) dopo pochi secondi vengono buttati fuori e a loro compaiono diverse scritte di errore come connessione persa, disconnesso, impossibile connettersi al server, connessione interrotta improvvisamente dall'host, ecc... Questa cosa succede sia con il server creato con l'utilizzo di Hamachi che no. Ho anche provato a disattivare il Firewall, cambiare impostazioni della scheda di rete ma nulla, sempre la stessa storia! Mi serve davvero una mano perché sto impazzendo ahahah, non so più cosa fare! Grazie davvero a tutti, Andrea
  2. Salve ho un problema con un mondo di Minecraft che è in single player in 1.15.2 tutto il mondo lagga,non posso rompere i blocchi o droppare roba perché lagga mi potete aiutare?
  3. quando da multimc (dal minecraft launcher è tutto normale) avvio una instanza, mi esce questo errore (https://1drv.ms/u/s!AgL1pgit0PYUjmZ5d07MAWU2vLyB?e=TBn2e5), come faccio a risolverlo (java è all'ultima versione).
  4. Ciao a tutti, è il mio primo post che faccio qua e purtroppo si tratta di un problema. Praticamente oggi accendo il mio Pc normalmente e lo uso un po' , tutto funziona benissimo, ma quando provo ad aprire Mc non succede nulla, niente, Non si apre nulla, Non viene fuori nessun messaggio, 0, non succede NULLA, neanche nella barra delle applicazioni non viene fuori niente, ho provato a riavviarlo un paio di volta ma ancora non va, adesso sto provando a reinstallarlo completamente dato che ho provato a cancellare e reinstallare il launcher cancellandone i file come avevo fatto tempo fa, facendolo mi da un messaggio di errore e inizia a scaricare di nuovo i file ma una volta che ha finito Nulla Spero di ricevere una risposta in fretta grazie a tutti
  5. Ragazzi ho provato a installare forge per le mod, una volta installato dice che è andato tutto a buon fine. Vado sul launcher sp metto il profilo forge premo gioca ma quando entro su minecraft non ho il forge potete aiutarmi? Se non avete capito rispiego meglio.
  6. ciao a tutti, ho un problema molto grave con il mio server costruito su base Spigot 1.14.3, allora, le persone che hanno una banda superiore ai 3 mega, possono tranquillamente entrare nel server e giocare, ma un mio amico che ha una connessione scarca, lo fa loggare e e dopo poco lo butta fuori, mentre su hypixel ci entra e gioca tranquillamente; a questo punto penso sia un problema del mio server ma su internet non trovo informazioni utili al riguardo, qualcuno mi sa aiutare per favore???????
  7. Scusate se non mi presento, vado di fretta. Avevo cambiato mantello poco fa. Quando, per entrare su un server premium, mi dice di riavviare minecraft. Dopodiché mi chiede di inserire password (che so a memoria) ed email: ''Login Failed'' Ho provato tutte le password, tutte le email ma niente, nulla da fare. Ho contattato i servizi della mojang. Ho provato a vedere se effettivamente l'email era ancora collegata all'account provando a cambiare password ma niente (non arrivava l'email, uso fastwebnet). Cosa potrei fare? Ho anche provato ad aspettare 1 giorno, 30minuti e 1h: stessa storia. Mi tocca usare lo shiginima al quale non gli parte nemmeno l'optifine.
  8. ciao! sono nuovo su minecraft ita ho aperto questa discussione perchè da qualche settimana ho aperto un server ancora in costruzione ecco come è andata: setto le bedwars,le sky wars,la vanilla ecc.vado a provare le modalità e vanno benissimo,ma mi accorgo che nonostante io abbia abilitato il pvp nel server non potevo picchiare gli altri. inutile dirvi che è un problema perchè le bedwars o le sky wars come anche la vanilla senza pvp non ci si può giocare,mi informo e scopro che con world edit e world guard si può settare una zona pvp,quindi vado in ogni mappa,sky wars,BedWars ecc. seleziono l area di gioco e faccio il seguente comando:/region claim (nome), poi questo:/region flag (nome) pvp allow. Mi esce che la in quella zona il pvp è stato abilitato.Quindi vado a provare ma niente,il pvp non va sono disperato,è da 2 settimane che cerco come fare ma tutti dicono di usare questo metodo che a me non va! grazie a chiunque risponderà!!!
  9. Allora, sappiamo tutti che quando entriamo in una pagina profilo vediamo un immagine messa dall'utente al posto del solito sfondo invernale Minecarft Italia, sempre se questo utente l'ha voluto modificare. Ora io mi chiedo:- "Perchè quando cerco di creare un'immagine non mi copre tutto lo sfondo ma solo un quarto?" Aiuto raga...  :povero me:
  10. Ciao ragazzi sono nuovo sul Forum ed ho un problema con il login con l'account Premium di Minecraft:   Oggi entro nel launcher e immetto l'email e la password e tutto ok. Poi voglio cambiare la Skin, la cambio, rimetto i dati per entrare e mi fa' giocare solo la demo! Se entro nel mio account su Minecraft.Net o sul sito della Mojang mi dice che non ho Minecraft! Io l'ho comprato nemmeno un mese fa' dal sito ufficiale! Help!   PS: Dimenticavo ora non mi fa' cambiare la skin,logicamente, perché mi segna come se non avessi Minecraft ma fino a ieri andava perfettamente!
  11. Salve a tutti, vorrei provare delle mod per Minecraft, ma, poiché non voglio modificare una partita già esistente, ho pensato di scaricare multiMC per creare istanze su cui testare le varie mod.   Detto fatto, lo faccio partire, creo un'istanza e provo ad applicare un paio di mod che ho scaricato.   Ho provato sia con la Industrial craft che con la Stellarcraft, ma non sono riuscito a farle partire.   Le ho inserite semplicemente nella cartella mods di MultiMC, sia sostituendo le cartelle all'interno delle istanze create, ma il risultato è sempre stato un fiasco.   Che devo fare? Dove sbaglio?   il log di MultiMC per la stellarcraft mi dà questo: 2013-10-02 17:53:51 [Grave] [ForgeModLoader] <===========> 2013-10-02 17:53:51 [Grave] [ForgeModLoader] The following is the errors that caused the setup to fail. They may help you diagnose and resolve the issue 2013-10-02 17:53:51 [Grave] [ForgeModLoader] A download error occured 2013-10-02 17:53:51 [Grave] [ForgeModLoader] A download error occured 2013-10-02 17:53:51 [Grave] [ForgeModLoader] <<< ==== >>> 2013-10-02 17:53:51 [Grave] [ForgeModLoader] The following is diagnostic information for developers to review. 2013-10-02 17:53:51 [Grave] [ForgeModLoader] Error details java.lang.RuntimeException: A download error occured at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:548) at cpw.mods.fml.relauncher.RelaunchLibraryManager.handleLaunch(RelaunchLibraryManager.java:165) at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:172) at cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:259) at cpw.mods.fml.relauncher.FMLRelauncher.appletEntry(FMLRelauncher.java:229) at net.minecraft.client.MinecraftApplet.init(MinecraftApplet.java:25) at net.minecraft.Launcher.init(Launcher.java:108) at MCFrame.start(MCFrame.java:72) at MultiMCLauncher.main(MultiMCLauncher.java:275) Caused by: java.io.FileNotFoundException: http://files.minecraftforge.net/fmllibs/bcprov-jdk15on-148.jar at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) at java.lang.reflect.Constructor.newInstance(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at sun.net.www.protocol.http.HttpURLConnection.getChainedException(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:532) ... 8 more Caused by: java.io.FileNotFoundException: http://files.minecraftforge.net/fmllibs/bcprov-jdk15on-148.jar at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getHeaderField(Unknown Source) at java.net.URLConnection.getHeaderFieldLong(Unknown Source) at java.net.URLConnection.getContentLengthLong(Unknown Source) at java.net.URLConnection.getContentLength(Unknown Source) at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:531) ... 8 more 2013-10-02 17:53:51 [Grave] [ForgeModLoader] Error details java.lang.RuntimeException: A download error occured at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:548) at cpw.mods.fml.relauncher.RelaunchLibraryManager.handleLaunch(RelaunchLibraryManager.java:165) at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:172) at cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:259) at cpw.mods.fml.relauncher.FMLRelauncher.appletEntry(FMLRelauncher.java:229) at net.minecraft.client.MinecraftApplet.init(MinecraftApplet.java:25) at net.minecraft.Launcher.init(Launcher.java:108) at MCFrame.start(MCFrame.java:72) at MultiMCLauncher.main(MultiMCLauncher.java:275) Caused by: java.io.FileNotFoundException: http://files.minecraftforge.net/fmllibs/scala-library.jar at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) at java.lang.reflect.Constructor.newInstance(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at sun.net.www.protocol.http.HttpURLConnection.getChainedException(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:532) ... 8 more Caused by: java.io.FileNotFoundException: http://files.minecraftforge.net/fmllibs/scala-library.jar at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) at sun.net.www.protocol.http.HttpURLConnection.getHeaderField(Unknown Source) at java.net.URLConnection.getHeaderFieldLong(Unknown Source) at java.net.URLConnection.getContentLengthLong(Unknown Source) at java.net.URLConnection.getContentLength(Unknown Source) at cpw.mods.fml.relauncher.RelaunchLibraryManager.downloadFile(RelaunchLibraryManager.java:531) ... 8 more Grazie a tutti in anticipo per le risposte!
  12. Ciao ragazzi, vi scrivo il mio problema... Oggi entro su minecraft, dopo 1 settimana che non ci giocavo e quando inserisco username e pass non mi fa entrare  .-. ( Dice che è sbagliata ).  
  13. Salve ragazzi,è da ieri che mi succede questo problema avevo inserito una mod per i comandi per singol player ora la ho eliminata,però per rompere un cubo di terra non posso distruggerlo con la mano ma ben si con la pala come mai?Se entra in un altro mondo non fa la stessa cosa in quel mondo mi fa distruggere i cubi con le mani come posso fare? Non posso eliminare il mio mondo.
  14. Ciao. come detto nel titolo ho un problema ad accedere al mio account di minecraft. metto il nick e la password, clicco su "login" e mi arriva il messaggio "login failed" scritto di rosso in basso a destra del launcher. ho minecraft da 2 anni e ho usato in totale 3 password. le ho provate tutte e 3 ma il risultato non è cambiato. quindi ho provato a mandarmi l'email di "ho dimenticato la password" ma non mi è mai arrivata. allora ho provato a fare una altro account per vedere se non arrivavano le email dalla mojang alla mia casella di posta o se non arrivavano all'account problematico in particolare, e ho scoperto che non arrivavano SOLTANTO all'account a cui non riesco ad accedere. in conclusione: il mio sospetto è che qualcuno sia entrato nel mio account (non so come) e abbia cambiato password e email dell'account in modo che non mi arrivi l'email per cambiare la pass. voi che ne pensate? sapete di casi analoghi? avete consigli?
  15. Salve a tutti. Premetto che sono nuovo e questo è il mio primo "post". Come da titolo ho problemi a installare le mod su minecraft SP per Mac. Ho mac Os X Lion 10.7.5. Quando VORREI installare una mod procedo così: Vado a Library/User/ApplicationSupport/minecraft/bin Poi apro con The Unarchiver (Simile a WinRar) il file Minecraft.jar e ci copio dentro tutti i file della mod e elimino META-INF. In seguito chiudo tutto, ricompatto la cartella apro Minecraft e NIENTE. Non va Nessuna mod, nemmeno TMI che non ha bisogno di ModLoader. Perciò potreste aiutarmi a risolvere questo problema? Vi prego Grazie in Anticipo -Paulmacca
  16. Ciao ragazzi, sono Edolo. Avete presente MCSkinSearch? Quel sito pieno di skin, in cui se si prende il nome di quella skin si applica direttamente a Minecraft? Ecco. Io mi sono registrato, ho uppato una mia skin. Ma ci sono due problemi. 1- Non si mette nel sito, sta solo nel mio wardrobe :( 2- La skin non so come metterla.
  17. Entro nel Forum tramite un segnalibro e mi ritrovo in questa schermata. Mi capita abbastanza spesso :|
  18. Salve ragazzi, con 3/4 amici stiamo creando un piccolo server di quelli basilari con Hamachi per poterci entrare tutti insieme ed iniziare una nuova serie da caricare su YT solo che in qualunque modo creiamo il server (craftbukkit, minecraft_server.jar) abbiamo sempre lo stesso problema: a parte l'host TUTTI hanno un lag spaventoso! all'inizio siccome avevo moddato il server pensavo fosse quello, ho provato di tutto fino a mettere la 1.3.2 basilare, creiamo un server bukkit e...niente sempre un lag MOSTRUOSO il tutto provando a dare il server ad uno di noi con la connessione migliore, mettendo il rendering al minimo ecc. ecc. di tutto, vi giuro abbiamo provato di tutto! la cosa strano è che 5 mesi fa giocavamo in 3 su un server tekkit da me hostato senza problema alcuno di lag o crash! cosa può essere cambiato in questo lasso di tempo? sapreste aiutarmi? vi prego ci stiamo esaurendo per questo fottuto server =( HELP
  19. Ciao ragazzi. Gioco a Minecraft da una decina di giorni e come penso tutti, il single player iniziavo ad annoiarmi. Così ho pensato di giocare in multiplayer, dopo che vedendo anche alcuni video di youtube ho avuto il sentore che in questa modalità il gioco è molto più stimolante. Essendo anche un neo giocatore ho alcuni dubbi\problemi che vi elencherò: 1 Molti dei server (quelli free senza hamachi) che trovo in giro mi vengono dati come non disponibili, infatti devo fare numerosi tentativi prima di trovarne uno in cui riesco ad accedere,capita solo a me o è normale? 2 Poi ci sono quelli con cui va usato Hamachi, che ho già installato, ma non credo di aver capito come si gioca usando questo programma, chi mi fa un tutorial? 3 In quei pochi server in cui riesco ad entrare, dopo aver pensato FINALMENTE, mi accorgo di essere completamente inerme. Non ho nessun oggetto, tranne rari casi in cui mi fanno trovare 2-3 attrezzi e soprattutto se rompo blocchi, terra, alberi non mi esce nulla, qualsiasi cosa rompo non esce nulla. Che si fa su un server senza blocchi e oggetti? E' normale o capita solo a me? 4 E' possibile entrare sui server con una serie di oggetti già addosso magari presi dal single player? Grazie per le risposte e soprattutto scusate se qualche domanda è un pò banale, ma ripeto, sono agli inizi!
  20. Ciao a tutti ragazzi, Ieri ho creato l'alpha della mia prima custom map e vorrei postare gli screen ma li vorrei mettere come spoiler e visto che sono nuovo non so come si fa mi piacerebbe se qualcuno me lo spiegasse...se ho sbagliato sezione ditemelo :) Grazie a tutti per le risposte :) -MineStifler
  21. Ho un HP Pavilion dv6 ed ho il comune problema della scheda video. Ogni volta che apro Minecraft appare la scritta Bad video card drivers....ho visto già milioni di video su youtube relativi a questo problema, ma in nessuno di questi ho trovato la risposta. Ho già il driver più recente per il mio sistema (aggiornato sia da "Gestione dispositivi" che dal sito del produttore della mia scheda video Radeon) e Windows (7) e aggiornato. Ho provato veramente di tutto e il problema persiste ancora, come risolverlo? Grazie in anticipo, taghetto.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.