Vai al contenuto
  • 0
salmane10

AIUTO PROBLEMA shiginima launcher v2000

Domanda

salmane10    0

ciao ragazzi io ho un problema allora ho comprato un pc da gaming ottimo e ci ho passato shiginima pero quando lo apro ed entro o in un server o in un mondo normale vedo tutti blocchi neri senza skin e quando esco tutto e senza scritte

rispondetemi in anticipo grazie


sto provando adesso a rinstallare

.minecraft e shiginima 


non funziona lo stesso

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

5 risposte a questa domanda

Recommended Posts

  • 0
Kaos    1.230

Messaggio Automatico

 

Questa discussione è stata spostata da"[url='https://www.minecraftitalia.net/forum/index.php?showforum=24']Seed[/url]" a "[url='https://www.minecraftitalia.net/forum/index.php?showforum=11']Aiuti e Questioni Tecniche[/url]".

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
dukioooo    751

Cancella .minecraft e prova ad utilizzare il launcher che trovi qui: click

 

dovrebbe funzionare tutto perfettamente e senza problemi :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
greg065    380

Disattiva il mip-map e aggiorna la scheda video

Prova anche a disabilitare/attivare il vsync

In ogni caso è sicuramente un problema da risolvere nelle impostazioni video di minecraft

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
salmane10    0

Cancella .minecraft e prova ad utilizzare il launcher che trovi qui: click

 

dovrebbe funzionare tutto perfettamente e senza problemi :D

 

lo sto facendo adesso

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora


×