Jump to content
  • 0

Question

Eman    0

Ragazzi ho provato a installare forge per le mod, una volta installato dice che è andato tutto a buon fine. Vado sul launcher sp metto il profilo forge premo gioca ma quando entro su minecraft non ho il forge potete aiutarmi? Se non avete capito rispiego meglio.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By enderdon44
      Ciao a tutti, è il mio primo post che faccio qua e purtroppo si tratta di un problema.
      Praticamente oggi accendo il mio Pc normalmente e lo uso un po' , tutto funziona benissimo, ma quando provo ad aprire Mc non succede nulla, niente, Non si apre nulla, Non viene fuori nessun messaggio, 0, non succede NULLA, neanche nella barra delle applicazioni non viene fuori niente, ho provato a riavviarlo un paio di volta ma ancora non va, adesso sto provando a reinstallarlo completamente dato che ho provato a cancellare e reinstallare il launcher cancellandone i file come avevo fatto tempo fa, facendolo mi da un messaggio di errore e inizia a scaricare di nuovo i file ma una volta che ha finito Nulla
       
      Spero di ricevere una risposta in fretta grazie a tutti
    • By incube_68_
      ciao a tutti, ho un problema molto grave con il mio server costruito su base Spigot 1.14.3, allora, le persone che hanno una banda superiore ai 3 mega, possono tranquillamente entrare nel server e giocare, ma un mio amico che ha una connessione scarca, lo fa loggare e e dopo poco lo butta fuori, mentre su hypixel ci entra e gioca tranquillamente; a questo punto penso sia un problema del mio server ma su internet non trovo informazioni utili al riguardo, qualcuno mi sa aiutare per favore???????
    • By Eblack
      Salve a tutti, da un anno circa usavo minecreft, volendo inserire world edit prima ho intallato forge per 1.12.2 . Qualche periodo fa decisi di creare un nuovo mondo, ma con il nuovo aggiornamento 1.14.2 
      quindi decisi di aggiornare tutti i mondi, solo che ormai il mio forge era obsoleto e decisi di scaricare forge per 1.14.2 solo che, aperto il launcher di minecraft compare in automatico il profilo forge ma con "ultima versione disponibile". Fra tutte le versioni, quella forge 1.14.2 non compare, solo versioni normali. Come posso risolvere il problema? 
      oppure, se non è possibile risolverlo, come posso far tornare un mondo in 1.12.2 ?
    • By JackLiiFee
      ---- Minecraft Crash Report ---- // Sorry :( Time: 17/07/18 15.10 Description: Exception in server tick loop net.minecraftforge.fml.common.LoaderException: java.lang.NoClassDefFoundError: net/minecraft/client/audio/ISound at net.minecraftforge.fml.common.LoadController.transition(LoadController.java:163) at net.minecraftforge.fml.common.Loader.loadMods(Loader.java:538) at net.minecraftforge.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:87) at net.minecraftforge.fml.common.FMLCommonHandler.onServerStart(FMLCommonHandler.java:355) at net.minecraft.server.dedicated.DedicatedServer.func_71197_b(DedicatedServer.java:117) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438) at java.lang.Thread.run(Unknown Source) Caused by: java.lang.NoClassDefFoundError: net/minecraft/client/audio/ISound at drugmod.DrugMod.<clinit>(DrugMod.java:145) at java.lang.Class.forName0(Native Method) at java.lang.Class.forName(Unknown Source) at net.minecraftforge.fml.common.FMLModContainer.constructMod(FMLModContainer.java:461) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at net.minecraftforge.fml.common.LoadController.sendEventToModContainer(LoadController.java:212) at net.minecraftforge.fml.common.LoadController.propogateStateMessage(LoadController.java:190) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74) at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47) at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322) at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304) at com.google.common.eventbus.EventBus.post(EventBus.java:275) at net.minecraftforge.fml.common.LoadController.distributeStateMessage(LoadController.java:119) at net.minecraftforge.fml.common.Loader.loadMods(Loader.java:507) ... 5 more Caused by: java.lang.ClassNotFoundException: net.minecraft.client.audio.ISound at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) at java.lang.ClassLoader.loadClass(Unknown Source) at java.lang.ClassLoader.loadClass(Unknown Source) ... 31 more Caused by: java.lang.NullPointerException at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) ... 33 more A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- System Details -- Details: Minecraft Version: 1.8 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_171, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 608745376 bytes (580 MB) / 722468864 bytes (689 MB) up to 1897922560 bytes (1810 MB) JVM Flags: 0 total; IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: MCP v9.10 FML v8.0.99.99 Minecraft Forge 11.14.4.1577 4 mods loaded, 4 mods active States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored UC mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) UC FML{8.0.99.99} [Forge Mod Loader] (forge-1.8-11.14.4.1577-universal.jar) UC Forge{11.14.4.1577} [Minecraft Forge] (forge-1.8-11.14.4.1577-universal.jar) UE drugmod{1.0} [Drug Mod] (MC-1.8-DrugMod-1.0.1.jar) Loaded coremods (and transformers): Profiler Position: N/A (disabled) Is Modded: Definitely; Server brand changed to 'fml,forge' Type: Dedicated Server (map_server.txt) Salve sono nuovo, mi sono iscritto al forum per quanta riguarda un problema che ho con il server Forge (1.8) 
       
       
       
    • By ImThomaa
      Scusate se non mi presento, vado di fretta.
      Avevo cambiato mantello poco fa. Quando, per entrare su un server premium, mi dice di riavviare minecraft. Dopodiché mi chiede di inserire password (che so a memoria) ed email: ''Login Failed''
      Ho provato tutte le password, tutte le email ma niente, nulla da fare. Ho contattato i servizi della mojang. Ho provato a vedere se effettivamente l'email era ancora collegata all'account provando a cambiare password ma niente (non arrivava l'email, uso fastwebnet). Cosa potrei fare? 
      Ho anche provato ad aspettare 1 giorno, 30minuti e 1h: stessa storia. Mi tocca usare lo shiginima al quale non gli parte nemmeno l'optifine.
×