Jump to content

Recommended Posts

Avevo il mio mondo sopravvivenza in 1.16.4 ma per sbaglio lo avviai in 1.8.9 e li vidi che non ci fosse nulla, quindi lo riavviai ma in 1.16.4 ma non c'è più nulla sono andato nelle stesse coordinate nelle quali avevo costruito ma niente... Aiutatemi per favore, l'ultimo backup che ho è del 20/12 ma mi serve il mondo che ho oggi.

Share this post


Link to post
Share on other sites

Mi reporti? Solo perchè non si capisce cosa intendi? Poi reportare uno staffer non ha molto senso, ma vabbe..

👍

Share this post


Link to post
Share on other sites
3 minuti fa, xBlockBuster98 dice:

Mi reporti? Solo perchè non si capisce cosa intendi? Poi reportare uno staffer non ha molto senso, ma vabbe..

👍

Reportare? Io ho solo fatto la mia domanda... E sto attendendo la mia risposta.

Share this post


Link to post
Share on other sites
15 ore fa, xBlockBuster98 dice:

Ok, in italiano?

Non mi sembra proprio un comportamento adeguato 😐

16 ore fa, TheSalvo_ dice:

Avevo il mio mondo sopravvivenza in 1.16.4 ma per sbaglio lo avviai in 1.8.9 e li vidi che non ci fosse nulla, quindi lo riavviai ma in 1.16.4 ma non c'è più nulla sono andato nelle stesse coordinate nelle quali avevo costruito ma niente... Aiutatemi per favore, l'ultimo backup che ho è del 20/12 ma mi serve il mondo che ho oggi.

Comunque penso che non si possa recuperare, dovrai utilizzare il backup 👍

  • Thanks 1

Share this post


Link to post
Share on other sites
4 ore fa, Reaches dice:

Non mi sembra proprio un comportamento adeguato 😐

Comunque penso che non si possa recuperare, dovrai utilizzare il backup 👍

ok grazie 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By Mar_creeper
      raga sono agitatissimo appena è successo ho scritto sul forum. stavo creando una costruzione per il mio canale youtube,  quando all'improvviso il tempo è stato settato su mezzanotte (ho guardato in chat: nessun avviso, ho controllato se la gamerule fosse su false, era true). Dopo ho iniziato a sentire come dei respiri e quando mi sono girato (avevo i sottotitoli e ho visto che arrivava da lì) ho visto uno steve girato, all'inizio pensavo che fosse un hacker, ma quando si è girato ho visto degli occhi completamente neri con rivoli di sangue che scendevano dagli occhi. Ho appena fatto  a tempo a fargli uno screenshot ( purtroppo era ancora girato, ma vi assicuro che non vorreste trovarvelo nella vostra vanilla). stavo usando la 1.8.4, con l'optifine. vi allego lo screen. qualcuno sa dirmi cosa è quella roba?????!!!
      ora non riesco a metterlo(lo screenshot), quando lo metto mi dice che non sono autorizzato. pk????
       
       
    • By so noob ;)
      ragazzi ciao a tutti, volevo chiedere come risolvere un problema. Io faccio il server di minecraft e mi dice questa cosa took to long to log in. Cosa posso fare per risolvere tutto ciò perfavore aiutatemi grazie.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.