Jump to content

Sky_Rez

Utente
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutrale

About Sky_Rez

  • Rank
    Picchia Alberi

Profile Information

  • Minecraft
    Sky_Rez
  1. Pensavo di rifare il server in 1.14.4 e per la modalità pvp e uhc usare un plugin che rende il pvp 1.9+ al pvp della 1.8X nonostante sia già a buon punto. Un'ultima domanda, con pex, imposto i prefix, ma non compaiono in chat. Devo sistemare qualcosa in particolare su essentials?
  2. Buongiorno, Sono in lavorazione di un server di tipo privato per giocare con amici. Il server è versione 1.8.8 in quanto usiamo le modalità uhc e pvp arena con quella versione. Abbiamo comunque intenzione di caricare un mondo survival versione 1.14.4 su cui abbiamo giocato in precedenza. Ho provato a importare il mondo sul server attuale usando il plugin multiverse ma non posso, in quanto versioni differenti. C'è dunque un modo per rendere accessibile quel mondo 1.14.4 dalla lobby 1.8.8? Utilizzo il plugin viaversion per rendere accessibile la lobby dalla 1.8+
×
×
  • Create New...