Jump to content
Il server del mese è
Visita la nostra nuova lista server!

Andre007a

Utente
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutrale

About Andre007a

  • Rank
    Picchia Alberi
  1. Ho installato l'ultima versione di optifine 1.19 e ho anche java. Aperto optifine e premuto install mi dice che devo avere minecraft aggiornato all'ultima versione nel launcher. Cose però che già tengo quindi non ho capito il motivo per cui non funziona
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.