Jump to content
  • 0
makuta1991

Problema Con Spoutcraft E Lost Lands

Question

prima avevo problemi nell'update, ora mi entra, ma quando vado nella lista server e vedo lost lands disponibile, ci clicco... ma non entra! cosa puo' essere?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

potrebbe essere la versione di spoutcraft (e quindi anche di minecraft).

quando sei al momento del login prova ad controllare nelle opzioni; ricorda TheLostLands va solo con la 1.1

Share this post


Link to post
Share on other sites
  • 0

a volte ti cambia la versione se aggiorni spoutcraft

Share this post


Link to post
Share on other sites
  • 0

anche mettendo la versione 1.1 (e ce ne sono due veramente) non mi entra nemmeno..... intendo nel menu

Share this post


Link to post
Share on other sites
  • 0

Appena selezioni la versione precedente ti chiederà di aggiornare, tu devi premere sì.

Share this post


Link to post
Share on other sites
  • 0

appunto. mi crasha con lo schermo bianco in questo caso

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.