Jump to content
  • 0
Non lui

Aiuto Command Block!

Question

Non lui    710

Bella ragazzi,

io sto facendo una custom map usando il comando /spawnpoint @p nei command block. Putroppo quasi sempre, dopo aver cliccato la pressure plate per attivare il command block ed essere morto, respawno nello spawn iniziale e viene fuori la scritta: "Your home bed war missing or obstucted" nonostante il command block non venga mai toccato.

è un bug o si può risolvere?

Uso la 1.5.2 con TMI e optifine.

Grazie in anticipo!

ecco un' immagine:

35mefko.png

Share this post


Link to post
Share on other sites

36 answers to this question

Recommended Posts

  • 0
Non lui    710

Si


Ok dopo provo solo che devo aspettare un po di tempo perché amche nell'altro modo funziona all'inizio e poi ao bugga

Share this post


Link to post
Share on other sites
  • 0
anto31ad    0

HO SCOPERTO IL PERCHE!

allora, invece di mettere la persus plate dovresti mettere semplicemente UN PULSANTE! ovvero fai un muro, dietro metti il blocco comandi con il comando: /spawnpoint @p, metti un semplice pulsante davanti e.... FATTO! prova a morire (nel gioco eh :) e noterai che funziona!

Share this post


Link to post
Share on other sites
  • 0
Non lui    710

HO SCOPERTO IL PERCHE!

allora, invece di mettere la PRESSURE plate dovresti mettere semplicemente UN PULSANTE! ovvero fai un muro, dietro metti il blocco comandi con il comando: /spawnpoint @p, metti un semplice pulsante davanti e.... FATTO! prova a morire (nel gioco eh :) e noterai che funziona!

ok però devi far aspettare un po di tempo prima esserne sicuro perchè anche con le pedane inizialmente funziona, ma poi su bugga...comunque ora provo

Share this post


Link to post
Share on other sites
  • 0

ok però devi far aspettare un po di tempo prima esserne sicuro perchè anche con le pedane inizialmente funziona, ma poi su bugga...comunque ora provo

Prova comunque a mettere la pressure direttamente sul commandblock.... magari è quello il problema

Share this post


Link to post
Share on other sites
  • 0
Non lui    710

Prova comunque a mettere la pressure direttamente sul commandblock.... magari è quello il problema

si però è un po bruttino da vedere

Share this post


Link to post
Share on other sites
  • 0

Il problema che hai tu è semplice, devi far spawnare il player un blocco prima della pressure plate, se lo fai spawnare sopra la pressure non funge e non attiva il command block.

 

E' quello che ho detto io ç_ç

Share this post


Link to post
Share on other sites
  • 0
Non lui    710

E' quello che ho detto io ç_ç

AH lol non avevo capito cosa intendevi dire grazie mille a tutte le risposte comunque

Share this post


Link to post
Share on other sites
  • 0

E quindi la Miglior Risposta se la aggiudica . . . 

Calmo :asd:

 

Ha detto che ora non puo controllare se funge....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×