Jump to content

Question

Scusate, ma io avevo letto che la fluidità di minecraft (fps) dipendeva dal processore, ebbeno, io ho un i7 3770 quad core, non mi sembra così schifoso, eppure faccio a malapena i trenta con distanza rendering normale e grafica sofisticata :\

Poi quando provo a mettere distanza rendering lontana Mi dice che ho java a 32 bit, anche se io ho java 64 bit, e come sistema operativo ho windows 7 64 bit.

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0
Guest

Scusate, ma io avevo letto che la fluidità di minecraft (fps) dipendeva dal processore, ebbeno, io ho un i7 3770 quad core, non mi sembra così schifoso, eppure faccio a malapena i trenta con distanza rendering normale e grafica sofisticata :\

Poi quando provo a mettere distanza rendering lontana Mi dice che ho java a 32 bit, anche se io ho java 64 bit, e come sistema operativo ho windows 7 64 bit.

 

Devi far riconoscere a MC che hai java 64 bit. Cioè devi aprire il file con java 64 bit.

Share this post


Link to post
Share on other sites
  • 0

Devi far riconoscere a MC che hai java 64 bit. Cioè devi aprire il file con java 64 bit.

Questo per il messaggio che da sulla distanza di rendering o proprio per il lag?

 

E quale file, minecraft.exe?

Share this post


Link to post
Share on other sites
  • 0
Guest

Questo per il messaggio che da sulla distanza di rendering o proprio per il lag?

 

E quale file, minecraft.exe?

 

Per il fatto che non riconosce Java64bit  :asd:

Share this post


Link to post
Share on other sites
  • 0

Scusate, ma io avevo letto che la fluidità di minecraft (fps) dipendeva dal processore, ebbeno, io ho un i7 3770 quad core, non mi sembra così schifoso, eppure faccio a malapena i trenta con distanza rendering normale e grafica sofisticata :\

Poi quando provo a mettere distanza rendering lontana Mi dice che ho java a 32 bit, anche se io ho java 64 bit, e come sistema operativo ho windows 7 64 bit.

Prova a disinstallare java e a reinstallarlo nuovamente a 64 bit, se lagga ancora purtroppo hai solo due scelte: O installi Optifine (che ora ha l'installer automatico), oppure provi una snapshot e vedi come gira lì, dato che a me personalmente nelle nuove snapshots ho riscontrato un'impennata negli fps. Facci sapere :3

Share this post


Link to post
Share on other sites
  • 0

Perché?

Boh, mi dice solo apri.

 

Prova a disinstallare java e a reinstallarlo nuovamente a 64 bit, se lagga ancora purtroppo hai solo due scelte: O installi Optifine (che ora ha l'installer automatico), oppure provi una snapshot e vedi come gira lì, dato che a me personalmente nelle nuove snapshots ho riscontrato un'impennata negli fps. Facci sapere :3

Java l' ho reinstallato :C

Userò optifine.

Share this post


Link to post
Share on other sites
  • 0

Nope. Se la scheda grafica è coff una cippa coff ovvio che non ci riesci a fare baziliordoni di FPSs.

L ascheda grafica è schifosa, siamo d' accordo, ma io avevo capito che contava solo il procio D:

Share this post


Link to post
Share on other sites
  • 0
Guest

Boh, mi dice solo apri.

 

Java l' ho reinstallato :C

Userò optifine.

 

Col tasto destro, proprietà?

Share this post


Link to post
Share on other sites
  • 0
Guest

Su un exe non puoi farlo.

 

Sicuro? Allora mi confondo con altro, l'ho fatto parecchi tempo fa  :asd:

Share this post


Link to post
Share on other sites
  • 0

Sicuro? Allora mi confondo con altro, l'ho fatto parecchi tempo fa  :asd:

Prova su un exe qualsiasi, non ti da "Apri con..." neanche sulle Proprietà. E se lo avvii con Java da console ti darà errore.

Al massimo puoi aprirlo con un programma di editing testuale :asd:

Share this post


Link to post
Share on other sites
  • 0
Guest

Prova su un exe qualsiasi, non ti da "Apri con..." neanche sulle Proprietà. E se lo avvii con Java da console ti darà errore.

Al massimo puoi aprirlo con un programma di editing testuale :asd:

 

Forse era "destinazione"? 
Oppure ricordo sbagliato e ho fatto una gaffe  :asd:

Share this post


Link to post
Share on other sites
  • 0
Guest

Prova a disinstallare java e a reinstallarlo nuovamente a 64 bit, se lagga ancora purtroppo hai solo due scelte: O installi Optifine (che ora ha l'installer automatico), oppure provi una snapshot e vedi come gira lì, dato che a me personalmente nelle nuove snapshots ho riscontrato un'impennata negli fps. Facci sapere :3


Ho installato la snapshot e mi gira sui 30 fps invece la 1.6.2 sui 20/15 perche hanno riscritto minecraft eliminando le cazzate varie che diminuivano la velocita, ma uso lo stesso optifine dato che il mio pc non regge nemmeno ai giochi 8-bit


Inviato da un cavallo zebrato spara-scarpe con un telefono altamente bizzarro con una scassa palle di nome siri usando Tapatalk :)

Share this post


Link to post
Share on other sites
  • 0

Nope. Se la scheda grafica è coff una cippa coff ovvio che non ci riesci a fare baziliordoni di FPSs.

 

L ascheda grafica è schifosa, siamo d' accordo, ma io avevo capito che contava solo il procio D:

l'hai detto tu che è schifosa eh, quindi cosa pretendi?

Share this post


Link to post
Share on other sites
  • 0
Guest

Nope. Se la scheda grafica è coff una cippa coff ovvio che non ci riesci a fare baziliordoni di FPSs.

130 fps normal+64 con l'integrata dell'i5 pff

Share this post


Link to post
Share on other sites
  • 0

130 fps normal+64 con l'integrata dell'i5 pff

300 con la dedicata da 512 MB con tutto al massimo.


Sent from my iPhone using Tapatalk - now Free

Share this post


Link to post
Share on other sites
  • 0

Io credevo che per giocare a Minecraft fluido contava anche la Ram.. :rotfl:

Conta anche la ram, con una da 512 MB non ci fai nulla!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By Le0007
      salve ragazzi come potete aver visto dal titolo ho un problema con il mio server paper-226 ho anche provato con spigot 1.14.4
      ma niente mi da sempre questo problema :  Can't keep up! Is the server overloaded? Running 5191ms or 103 ticks behind
      io onestamente non so come rivolsero e non so neanche bene che significhi se gentilmente mi potete aiutare che sono abbastanza nuovo ve ne sarei infinitesimalmente grato ora vi inoltro i 2 Timings che ho fatto uno mentre cercavo di sollecitare un po più il server e l'altro stando immobile 
       
      prova 1 (stando immobile) : https://timings.aikar.co/?id=db12fe4af1ed476499822f7e4da88d7c#timings
      prova 2 ("quella più pesante per il server") : https://timings.aikar.co/?id=6e004186e7cc41e092b55c82434702cd
       
      in più vi lascio anche i nomi dei plugin se vi possono tornare utili 🙂 :  AAC-4.2.1  ,  AACAdditionPro-5.2.3  ,  AACPlus-2.1.1  ,  ChairStairs  ,  ConditionalCommands-1.4-SNAPSHOT  , 
       CoreProtect-2.17.5  ,  InventoryRollback-1.3.6  , MainMC  ,  ProtocolLib  , UltraCustomizer  ,  UltraCustomizer+ v1.4  ,  UltraPermissions  ,  worldedit-bukkit-7.0.1  ,   worldguard-bukkit-7.0.1-rc2-dist
       
      la macchina  é una vps linux con installato ubuntu server 18.04 presa da game-hosting caratteristiche tecniche : RAM: 8GB + 128MB vSwap  ,  CPU: 4 core (Xeon E5 2683 V3) , 
       SSD NVMe: 60GB  ,  Banda: 1Gbit
       
      grazie in anticipo per chi mi aiutasse e vi chiedo scusa se manca qualcosa ma e la prima volta che chiedo aiuto su dei forum e non so bene cosa dovrei aggiungere 
    • By IronCraftITA
      ho un portatile molto vecchio,purtroppo,e ho 1 gb di ram,volevo comprarmi la ram da 2 gb,se ora vado a 20 fps,con optifine,quanti fps potrei arrivare con 2 gb?
    • By Oppio
      Ciao a tutti ragazzi. Sono nuovo e mi trovo in questa situazione che non so come risolvere.
      Nel modo normale riesco a giocare senza alcun problema. Ho creato per la prima volta il portale per il nether, sono entrato. Ebbene appena sono nel nether incomincia a laggare e oltretutto se subito mi dirigo verso il portale non riesco a ritornare nel mondo normale (parte l'animazione viola come se stesse per farmi ritornare indietro, ma rimane ad oscillare viola). L'unico modo è gettarmi mentre sono in lag nella lava o contro un pigmen per morire (sempre che riesca a raggiungere uno dei due, altrimenti resto bloccato nel nether). Dopo qualche secondo ovviamente va in crash il gioco. Ho provato a rifare un nuovo mondo e per la seconda volta si crea questo problema. Ho provato anche a reinstallare minecraft, ma nulla... qualcuno di voi sa come aiutarmi? Grazie mille in anticipo
    • By Elastically
      Gioco a Minecraft PvP da circa 2 annetti, come tutti sanno per ottenere migliori prestazioni bisogna giocare con la versione 1.7 fino alla 1.7.10.
      Ho sempre giocato infatti con la 1.7.10. Ma da quando ho portato ad aggiustare il mio pc, e me lo hanno resettato e cambiato da windows 8.1 a windows 10, quando entro su un server con quella versione, nella schermata principale da' i miei normalissimi 65 / 70 ms di ping, ma quando entro ne faccio 130 / 120. Quando gioco con 1.8 o altre versioni cio' non accade, ho provato a reinstallare tutto ma niente. C'è qualcuno che mi puo' dare una mano perfavore?
       
    • By pinoilgrande
      Salve a tutti, un po' di tempo fa ho creato un modpack senza problemi di crash, ma quando sono in un mondo qualsiasi e apro l'inventario mi calano gli fps quando scorro sugli oggetti della NEI, se aspetto un po' si mette a posto e smette di laggare fino a quando non sposto di nuovo il mouse. Può essere un problema di RAM? Ha senso comprare altri banchi? Ho 8 Gb ma il modpack ha circa 270 mod
×
×
  • Create New...