Jump to content
  • 0
XSPRIT

minecraft lagga

Question

dopo un po di tempo che non giocavo a minecraft ho riprovato a giocarci notando però uno strano lag effettivamente facevo massimo 60 fps mentre solitamente a impostazioni massime ne facevo un 150

vorrei chiedervi se potreste darmi una mano per capire cosa non va (da quando ho smesso di giocarci fino ad adesso che ho ricominciato non ho cambiato nulla nel pc)

 

scheda tecnica:

4 giga di ram

scheda video: nvidia geforce 620m (driver aggiornati all'ultima versione)

processore: intel core i5 da 2.30 GHz

Windows 10

java 7.75

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Togli il vsync dalle impostazioni

Poi, sei sicuro di non aver messo le impostazioni video più basse prima?

Share this post


Link to post
Share on other sites
  • 0

Una curiosità, se resti fermo a far caricare tutto il mondo, riesci a raggiungere gli fps di prima?
Ah e poi forse prima giocavi con la 1.7.10, ora c'è la 1.8.8 molto piu pesante.
Prova a fare cosi: Apri il mondo > lo lasci caricare tutto SENSA MUOVERE il personaggio (visuale si), controlla quanti fps ti arriva.
In alternativa puoi provare ad usare una mod semplicissima da installare, cioè la Optifine

Share this post


Link to post
Share on other sites
  • 0

Togli il vsync dalle impostazioni

Poi, sei sicuro di non aver messo le impostazioni video più basse prima?

 

no prima tenevo le impostazioni al massimo comunque il vsync l'ho già tolto

 

 

Una curiosità, se resti fermo a far caricare tutto il mondo, riesci a raggiungere gli fps di prima?
Ah e poi forse prima giocavi con la 1.7.10, ora c'è la 1.8.8 molto piu pesante.
Prova a fare cosi: Apri il mondo > lo lasci caricare tutto SENSA MUOVERE il personaggio (visuale si), controlla quanti fps ti arriva.
In alternativa puoi provare ad usare una mod semplicissima da installare, cioè la Optifine

 

anche facendo caricare i chunk non migliorano gli fps cmq ho provato sia la 1.7.10 che la 1.8 che pacchetti con mod e non raggiungo le stesse prestazioni in nessuna delle versioni citate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.