Jump to content
Il server del mese è
Visita la nostra nuova lista server!

ElLuke

Utente
  • Content Count

    12
  • Joined

  • Last visited

  • Days Won

    1

ElLuke last won the day on July 17

ElLuke had the most liked content!

Community Reputation

1 Neutrale

About ElLuke

  • Rank
    Membro
  • Birthday 12/29/2002

Profile Information

  • Sesso:
    Male
  • Interessi:
    Problem solving; Developing
  • Provenienza:
    Bolzano
  • Minecraft
    Blackshark29

Recent Profile Visitors

39 profile views
  1. Allora per ottenere la versione di java installata sulla tua macchina basta eseguire il comando da terminale: java -v Per quanto riguarda le mod dovresti trovarlo direttamente nel sito da cui hai scaricato il file .jar. Per WorldEdit 6.0 beta dovrebbe essere java 6-7-8, mentre per TheColoredBox non trovo alcun riferimento. In ogni caso guarda che versione hai ed in caso installa una delle versioni supportate (se manca).
  2. A questo punto credo che l'avvio si blocchi proprio quanto si tenta di caricare le mod che hai citato. Hai controllato se la versione di java che stai utilizzando sia compatibile con quella delle mod?
  3. Ma il crash in che modalità avviene? Subito all'avvio, dopo che entra una persona od appena provate ad utilizzare le funzionalità della mod?
  4. Questi errori suggeriscono una versione errata. Io proverei a rimuovere tutte le mod che davano problemi e reinstallarle. Assicurati però che la versione sia quella corretta (1.7.10)
  5. Nella directory C:\Users\samue\Desktop\mc server\mods\ hai due copie per le mod Hello Neighbor e Keyhole. Per ciascuna delle due rimuovi una delle due versioni e dovrebbe funzionare tutto.
  6. I don't think it's a problem of optifine itself. Optifine and one of the other 60 mods may not work well together. The thing I'd suggest you to do is creating another version of minecraft with a lower set of mods (take 30 of the 60 for example) and test if they work well with optifine. By continuing doing so you can detect the mod causing the issue.
  7. Verosimilmente ci dovrebbe essere anche un JSON relativo alla lingua italiana (it_it.json forse)? In tal caso modifica anche quello
  8. Hai già in mente il plugin che vuoi utilizzare? Supponendo tu non voglia implementarne uno ma in questo caso la questione si complica.
  9. Non sono a conoscenza di alcun comando per minecraft java edition, a differenza della educational edition e bedrock edition. Detto questo potresti usufruire di un plugin apposito. Uno fra i più famosi è Citizens.
  10. Puoi usufruire del comando effect come segue: /effect @e[type=QuaScriviCheEntità] QuaScriviCheEffetto Eventualmente, puoi ridurre il range con il parametro r. Per la richiesta specifica del "che sto fissando", io, se fosse per un plugin che stai implementando, agirei apponendo prima un tag al mob in questione e poi dandogli l'effetto attraverso il parametro name, dato che il mob avrà a quel punto un nome/tag.
  11. In che senso rompere dei blocchi? Sii più specifico/a.
  12. Prova ad installare una versione differente, il problema potrebbe concernere esclusivamente la tua versione.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.