Vai al contenuto
  • 0
dark_hunter

Installato Modloader 1.3.2, Schermata Nera All'avvio Di Mc

Domanda

dark_hunter    0

Ragazzi aiutatemi! già dalla versione 1.3.1 quando installo Modloader e avvio minecraft, mi appare una schermata nera!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

6 risposte a questa domanda

Recommended Posts

  • 0
Peikimo    118

Hai scaricato il ModLoader giusto? Perchè molti ModLoader presi dai siti diversi non vanno...

Vai su quello originale sul Forum di Minecraft...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
giucelli    27

allora come e il tuo conputer e poi quale vesione di java ai perche succedeva la stessa cosa per l aether mod a me

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

allora come e il tuo conputer e poi quale vesione di java ai perche succedeva la stessa cosa per l aether mod a me

OT:ho detto tutto con quella ritocco

per il tuo problema,il modloader è instabile,fanne a meno

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora


  • Chi sta navigando   0 utenti

    Nessun utente registrato visualizza questa pagina.


  • Contenuti simili

    • Da DRAGON_1907
      Sto cercando di realizzare una slime farm e sono andato a vedere quali chunk sono in grado di ospitare gli slime. Ne ho scelto uno, lo ho ripulito dal livello 4 al 16 (spazio 16x16). Ho aspettato qualche giorno ma non è spawnato niente. 
      Consigli?
    • Da Ennike_21_
      Salve a tutti..... se apro minecraft in 1.12 mi esce scritto
      A java exception is occured
      Schiaccio OK
      e mi esce il seguente crash


      Exception in thread "main" java.lang.UnsupportedClassVersionError: net/minecraft/client/main/Main : Unsupported major.minor version 52.0
      at java.lang.ClassLoader.defineClass1(Native Method)
      at java.lang.ClassLoader.defineClass(Unknown Source)
      at java.security.SecureClassLoader.defineClass(Unknown Source)
      at java.net.URLClassLoader.defineClass(Unknown Source)
      at java.net.URLClassLoader.access$100(Unknown Source)
      at java.net.URLClassLoader$1.run(Unknown Source)
      at java.net.URLClassLoader$1.run(Unknown Source)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at sun.launcher.LauncherHelper.checkAndLoadMain(Unknown Source)


      Sapete aiutarmi???Solo in 1.12 mi crasha
    • Da Ennike_21_
      Salve a tutti..... se apro minecraft in 1.12 mi esce scritto
      A java exception is occured
      Schiaccio OK
      e mi esce il seguente crash


      Exception in thread "main" java.lang.UnsupportedClassVersionError: net/minecraft/client/main/Main : Unsupported major.minor version 52.0
      at java.lang.ClassLoader.defineClass1(Native Method)
      at java.lang.ClassLoader.defineClass(Unknown Source)
      at java.security.SecureClassLoader.defineClass(Unknown Source)
      at java.net.URLClassLoader.defineClass(Unknown Source)
      at java.net.URLClassLoader.access$100(Unknown Source)
      at java.net.URLClassLoader$1.run(Unknown Source)
      at java.net.URLClassLoader$1.run(Unknown Source)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at sun.launcher.LauncherHelper.checkAndLoadMain(Unknown Source)


      Sapete aiutarmi???Solo in 1.12 mi crasha
    • Da AleY
      Ciao a tutti, sono nuovo in questo forum.
      proprio ieri ho acquistato minecraft premium, faccio l' account, pago tramite paysafe e tutto.
      ho un solo (ma enorme) problema:non riesco ad accedere nè al sito (mi dice: Un errore ha impedito di processare la tua richiesta. Riprova.) nè al launcher (mi dice: Impossibile connettersi al server.) dal mio computer fisso, mentre invece col portatile (con il quale è impossibile giocare per quanto è vecchio) accedo a tutti e due (non ho problemi di connessione, ho provato sia con ethernet che con wifi).
      sapreste spiegarmi che problema ha il mio pc? 
      grazie in anicipo.
    • Da Cinciullain
      [Cancelled]
×