Jump to content
vasca

problemi con bungeecord

Recommended Posts

Salve a tutti sono nuovo qui spero di aver messo l'argomento giusto, quello che volevo chiedervi e se sapete dare una risposta ai miei quesiti su un problema che si presenta sul mio server minecraft. Per aggiungere più modalità al server ho usato bungeecord ma mi è venuto fuori un problemino al quanto fastidioso cioè quando io vado per fare /lp (usando io luckperms per i comandi) oppure qualsisia comando di worldedit vengo magicamente buttato fuori per essere più preciso apro la chat faccio /lp poi clicco spazio e magicamente mi ritrovo buttato fuori con il messaggio un messaggio d'errore. La cosa strana è che io non invio il comando ne di lp ne we ma semplicemente lo scrivo e vengo buttato fuori. Vi ringrazio in anticipo se riuscirete a trovare una soluzione a questo problema XD.

 

Errore-----> DecoderException : java.lang.IndexOutOfBoundsException: readerIndex(0) + length(1) exceeds writerIndex(0): UnpooledSlicedByteBuf(ridx: 0, widx: 0, cap: 0/0, unwrapped: PooledUnsafeDirectByteBuf(ridx: 2, widx: 2, cap: 352)) @ io.netty.handler.codec.MessageToMessageDecoder:98

ps. Questo problema è riscontrato da tutti gli admin e il server gira in 1.16.4 il problema apparentemente colpisce solo wolrdedit e luckperms

 

Share this post


Link to post
Share on other sites

Hai qualche plugin per "nascondere" i plugin o che interagisce con il suggerimento dei comandi?

 

Share this post


Link to post
Share on other sites

A volte questo errore viene quando hai un plugin che blocca dei comandi, vedi se ce l'hai, e se è presente, eliminalo.

Share this post


Link to post
Share on other sites
4 ore fa, xBlockBuster98 dice:

A volte questo errore viene quando hai un plugin che blocca dei comandi, vedi se ce l'hai, e se è presente, eliminalo.

Cercherò tra i vari plugin e vi farò sapere

  • Thanks 1

Share this post


Link to post
Share on other sites

allora scusate il disturbo ma sto uscendo scemo e forse ho la risposta sotto gli occhi ma non la vedo io ho questi plugin: AdvancedBan, AFKPlus, ChangeSlots, ChatControl, Citizens, ColoredSigns*, CoreProtect, CraftEnhance, CustomCrafting, DiscordSRV, ExecutableItems, Eyu-BungeeNPCs*, eZProtector, GoldenEnchants, GriefPrevention, Hack_Control*, HolographicDisplays, HomeSpawnWarp*, inventoryRollback, LuckPerms, Multiverse-Core, Multiverse-Inventories, Multiverse-Portals, Negativity, NexEngine, OpenInv, Parkour, ProtocolLib, ServerRestorer, SuperVanish, TAB, TwitchSync*, UberEnchant, Vault, WolfyUtilities, WorldEdit, WorldGuard

secondo voi quale può essere???

12 ore fa, Reaches dice:

Hai qualche plugin per "nascondere" i plugin o che interagisce con il suggerimento dei comandi?

 

10 ore fa, xBlockBuster98 dice:

A volte questo errore viene quando hai un plugin che blocca dei comandi, vedi se ce l'hai, e se è presente, eliminalo.

Share this post


Link to post
Share on other sites

Ciao, hai installato "eZProtector" che blocca i comandi e la completazione automatica. Prova a riconfigurarlo o controllare la compatibilità con la versione in uso dato che se non sbaglio dalla 1.16.X è cambiato qualcosa con la libreria quindi potresti riscontrare problemi. 

Share this post


Link to post
Share on other sites
6 ore fa, Reaches dice:

Ciao, hai installato "eZProtector" che blocca i comandi e la completazione automatica. Prova a riconfigurarlo o controllare la compatibilità con la versione in uso dato che se non sbaglio dalla 1.16.X è cambiato qualcosa con la libreria quindi potresti riscontrare problemi. 

molto male, cancellato e continua a non andare sono disperato T.T

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.