Jump to content
Il server del mese è
Visita la nostra nuova lista server!
VINCY-IL-PRO

Problemi con Citizen

Recommended Posts

Quando fai partire il server controlla la console e dacci qualche informazione circa l'errore che ti da. 

Share this post


Link to post
Share on other sites
Il 26/2/2022 at 14:59, VINCY-IL-PRO dice:

Citizens mi da l'errore nelle versioni dalla 1.17 in su, nella 1.16.5 funziona.

Allora è verosimile che tu abbia ancora installata una vecchia versione di Citizens, reinstallala e cambia il file .jar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By Shado Il Piccolo Mammifero
      [font=arial,helvetica,sans-serif][size=3][color=#ffa500]Ragazzi non so se questa è la sezione giusta per questa discussione, [/color] ad ogni modo ho un problema con il mio server bukkit, quando provo a creare un nuovo NPC con Citizens mi da un errore: [/size][/font][color=#FFA500][font=arial, helvetica, sans-serif][size=3] [/size][/font][/color]java.lang.noclassdeffounderror.
      Come posso risolverlo???
    • By MegaGabri3000
      HO RISOLTO HO RISOLTO
      Grazie ragazzi, ho un problema, ho un problema, per il mio server ho scricato il plugin Citizens, mi trovo molto bene ma... l' unico problema e che i bot non guardano i player!!!, provo in tutti gli help ma comunque rimangono sempre a guardare nella stessa direzione!!!! aiutatemi!!!!!
      Ho provato a cercare su google ma nn trovo niente spero che possiate aiutarmi voi
    • By Giuseppezeta
      Salve raga ho messo il jar di citizens nella cartella dei plugin ma non succede nulla dopo aver avviato il server ! Quando apro minecraft il plugin è presente ma posso utilizzare solo /help citizenz e basta gli altri quando faccio il comando non succede nulla , non da neanche l'errore del comando sconosciuto . Come devo fare ?
      Grazie in anticipo !
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.